Creating an ISO image from a CD in OS X
You need to find the device path of your CD drive.:
drutil status
Look through the status info for the CD dvice path. It will look like /dev/disk3 or /dev/disk1 depending on your hardware. You then need to unmount the disk:
diskutil unmountDisk /dev/disk3
Now you can use use dd to make an image:
dd if=/dev/disk3s0 of=file_name.iso
To mount the image you created:
hdiutil mount file_name.iso
Read other posts